And_PJ

Troca do Botão START STOP

Recommended Posts

Buenas pessoal, minha experiencia com Jetta e Golf agora, tinha trocado recentemente a pilha do controle e mesmo assim o botão falhava, a questão que notei, também pelo relato do amigo @Dion Zucchi, é que apenas desconectando o conector e reconectando parece resolver, os meus limpei o botão, mas não existia nenhum tipo de sujeira ou poeira. Quanto a pilha a que a VW vende é panasonic, qualquer uma de marca boa funciona, aqui a vw cobra 39 temeres pela pilha. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Buenas pessoal, minha experiencia com Jetta e Golf agora, tinha trocado recentemente a pilha do controle e mesmo assim o botão falhava, a questão que notei, também pelo relato do amigo @Dion Zucchi, é que apenas desconectando o conector e reconectando parece resolver, os meus limpei o botão, mas não existia nenhum tipo de sujeira ou poeira. Quanto a pilha a que a VW vende é panasonic, qualquer uma de marca boa funciona, aqui a vw cobra 39 temeres pela pilha. 
Desconheço a parte interna desse botão em específico, mas provavelmente seja do tipo condutivo. Este tipo de botão é utilizado em muitos equipamentos eletrônicos, como controles remotos, de vídeo-game, geladeiras, micro-ondas, etc.
Quando deixam de funcionar normalmente é por acúmulo de sujeira (mas notadamente gordura ou umidade) que bloqueia o contato entre os terminais do circuito. O botão propriamente dito só permite o contato uma vez que o sinal deve ser liberado quando a antena do sistema detecta a presença da chave. Sendo assim a limpeza com limpa-contato deve ser mais que suficiente para resolver o problema.

Enviado de meu SM-G935F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rudi disse:

Buenas pessoal, minha experiencia com Jetta e Golf agora, tinha trocado recentemente a pilha do controle e mesmo assim o botão falhava, a questão que notei, também pelo relato do amigo @Dion Zucchi, é que apenas desconectando o conector e reconectando parece resolver, os meus limpei o botão, mas não existia nenhum tipo de sujeira ou poeira. Quanto a pilha a que a VW vende é panasonic, qualquer uma de marca boa funciona, aqui a vw cobra 39 temeres pela pilha. 

Conversei com um amigo meu que tem uma mecânica, vou passar pra tentar desconectar o botão e dar uma limpada, porque em casa não consegui tirar HEHEHEHE vamos ver, pilha duvido muito que seja, troquei esses dias.. Css é uma piada!

No seu caso você tirou o botão, colocou dnv e resolveu o problema?

Valeu pelo relato, abraço mano!

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Dion Zucchi disse:

Conversei com um amigo meu que tem uma mecânica, vou passar pra tentar desconectar o botão e dar uma limpada, porque em casa não consegui tirar HEHEHEHE vamos ver, pilha duvido muito que seja, troquei esses dias.. Css é uma piada!

No seu caso você tirou o botão, colocou dnv e resolveu o problema?

Valeu pelo relato, abraço mano!

Sim, conforme fiz o vídeo, desmontei o botão, estava impecável, sem nenhuma marca ou tipo de sujeira, apenas apliquei limpa contato, logo montei e ficou igual a zero. Pena que não filmei a desmontagem do botão, estava sozinho e usei o cel, tem apenas duas garrinhas (travas), dentro uma borracha condutiva e a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, RodrigoSP2 disse:

Desconheço a parte interna desse botão em específico, mas provavelmente seja do tipo condutivo. Este tipo de botão é utilizado em muitos equipamentos eletrônicos, como controles remotos, de vídeo-game, geladeiras, micro-ondas, etc.
Quando deixam de funcionar normalmente é por acúmulo de sujeira (mas notadamente gordura ou umidade) que bloqueia o contato entre os terminais do circuito. O botão propriamente dito só permite o contato uma vez que o sinal deve ser liberado quando a antena do sistema detecta a presença da chave. Sendo assim a limpeza com limpa-contato deve ser mais que suficiente para resolver o problema.

Enviado de meu SM-G935F usando Tapatalk
 

Isso mesmo, botão com borracha condutiva, o curioso, é que estava impecável, sem nada mesmo, apenas desmontei e coloquei limpa contato, na placa e na borracha, montei, ficou zero, quanto a pilha ser o motivo, duvido muito, já é meu segundo vw com esse botão, e quando apilha fica fraca, nunca falhou o botão, apenas aviso no painel, e uma que nem reconhecida era. Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Isso mesmo, botão com borracha condutiva, o curioso, é que estava impecável, sem nada mesmo, apenas desmontei e coloquei limpa contato, na placa e na borracha, montei, ficou zero, quanto a pilha ser o motivo, duvido muito, já é meu segundo vw com esse botão, e quando apilha fica fraca, nunca falhou o botão, apenas aviso no painel, e uma que nem reconhecida era. Abraço.
As vezes esses botões ingripam só com a umidade do ambiente, variações de temperatura, poeira, etc. Não precisa necessariamente derramar algo em cima.

Enviado de meu SM-G935F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

 comprei um botão novo da China e vou trocar pois o meu está com as pontas da letra n levantadas.

Depois que eu trocar digo como ficou o resultado.

Segue o link da loja. Paguei US$ 7.00

1 Pcs OEM OEM LHD Engine Start Stop Button Switch 51G 959 839 para Volkswagen Golf Sportsvan 2016-2019

http://s.aliexpress.com/RvURnIJj?fromSns

IMG_20180630_124834.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem fiz o procedimento de troca do botão Start Stop filmado pelo Rudi.... coloquei um tucho de pano dentro do compartimento de cambio, desta forma o clip não cai provocando apuro que muitos passaram. Outro detalhe é que usei uma fina chave em "L" para soltar a trava do conector, mas antes quebrei a cabeça para tentar retirar. Fica a dica!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo @Rudi onde foram parar os seus videos?

O meu começou a ter esse problema de osmar contato...

Mas como esta na garantia, vou pedir pra trocar, pra ligar e desligar o carro, ta começando a dar frio na barriga, tenho que apertar de 3 a 4x até dar sinal...

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, anghinoni1982 disse:

Amigo @Rudi onde foram parar os seus videos?

O meu começou a ter esse problema de osmar contato...

Mas como esta na garantia, vou pedir pra trocar, pra ligar e desligar o carro, ta começando a dar frio na barriga, tenho que apertar de 3 a 4x até dar sinal...

Abraços.

Salve @anghinoni1982

Tive esse mesmo problema e resolvi através dos vídeos (que não estão mais disponíveis :/) do nosso amigo @Rudi. Vou tentar te explicar verbalmente o procedimento: 

1. Toque na portinhola, aquela que fica em baixo dos botões do ar condicionado, para abrir;

2. Retire aquela capinha de borracha que fica dentro do compartimento;

3. Depois disso retire a tampa do câmbio, para abrir espaço para você chegar ao botão de partida;

4. Coloque o dedo por dentro do compartimento do câmbio e force o botão de partida para fora;

5. Recomendo colocar algum pano ou ímã para evitar que as travinhas do botão caia lá dentro;

6. Com o botão de partida em mãos, você vai desmontar ele, só retirando uma capinha, na qual tem uma trava - no próprio botão - ao redor;

7. Passe um limpa contato na parte eletrônica do botão, e encaixe novamente;

8. Seja feliz!

Com esse procedimento que eu fiz, nunca mais tive esse problema de ficar apertando 3 a 5 vezes pra ligar/desligar o carro. Agora é só dar um clique que ele responde na hora! Recomendo também, se você tiver um mecânico de confiança, de ir fazer esse procedimento junto dele, pois o mesmo com certeza terá as ferramentas e a experiência necessária para te ajudar, como foi o meu caso.

Espero ter ajudado! 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Dion Zucchi disse:

Salve @anghinoni1982! 

Tive esse mesmo problema e resolvi através dos vídeos (que não estão mais disponíveis :/) do nosso amigo @Rudi. Vou tentar te explicar verbalmente o procedimento: 

1. Toque na portinhola, aquela que fica em baixo dos botões do ar condicionado, para abrir;

2. Retire aquela capinha de borracha que fica dentro do compartimento;

3. Depois disso retire a tampa do câmbio, para abrir espaço para você chegar ao botão de partida;

4. Coloque o dedo por dentro do compartimento do câmbio e force o botão de partida para fora;

5. Recomendo colocar algum pano ou ímã para evitar que as travinhas do botão caia lá dentro;

6. Com o botão de partida em mãos, você vai desmontar ele, só retirando uma capinha, na qual tem uma trava - no próprio botão - ao redor;

7. Passe um limpa contato na parte eletrônica do botão, e encaixe novamente;

8. Seja feliz!

Com esse procedimento que eu fiz, nunca mais tive esse problema de ficar apertando 3 a 5 vezes pra ligar/desligar o carro. Agora é só dar um clique que ele responde na hora! Recomendo também, se você tiver um mecânico de confiança, de ir fazer esse procedimento junto dele, pois o mesmo com certeza terá as ferramentas e a experiência necessária para te ajudar, como foi o meu caso.

Espero ter ajudado!

Opa Jovem! Muito Obrigado pela explicação, imaginei que seria mais ou menos assim. Ja abri uma vez a manopla do cambio pra saber como faz para destravar ele de P para N em caso de pane de bateria.

Então estou meio caminho andado.

Por enquanto estou tendo que apertar umas 3 a 4x pra ligar, de vez em quando vai de primeira.

Mas acho que vou aproveitar que mes que vem tem revisão e é a ultima antes de terminar a garantia e aclamar por um botão novo. Se negarem faço o procedimento.

Muito obrigado pelo tempo desprendido em me ajudar!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/10/2018 at 10:07 AM, anghinoni1982 disse:

Opa Jovem! Muito Obrigado pela explicação, imaginei que seria mais ou menos assim. Ja abri uma vez a manopla do cambio pra saber como faz para destravar ele de P para N em caso de pane de bateria.

Então estou meio caminho andado.

Por enquanto estou tendo que apertar umas 3 a 4x pra ligar, de vez em quando vai de primeira.

Mas acho que vou aproveitar que mes que vem tem revisão e é a ultima antes de terminar a garantia e aclamar por um botão novo. Se negarem faço o procedimento.

Muito obrigado pelo tempo desprendido em me ajudar!

Abraços!

Show mano, faça isso mesmo! Como o meu não estava mais na garantia, fiz o procedimento que citei, e até hoje nunca mais me incomodei com o problema. E estamos aí, qualquer coisa só dar um grito! 

Grande abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/10/2018 at 10:07 AM, anghinoni1982 disse:

Opa Jovem! Muito Obrigado pela explicação, imaginei que seria mais ou menos assim. Ja abri uma vez a manopla do cambio pra saber como faz para destravar ele de P para N em caso de pane de bateria.

Então estou meio caminho andado.

Por enquanto estou tendo que apertar umas 3 a 4x pra ligar, de vez em quando vai de primeira.

Mas acho que vou aproveitar que mes que vem tem revisão e é a ultima antes de terminar a garantia e aclamar por um botão novo. Se negarem faço o procedimento.

Muito obrigado pelo tempo desprendido em me ajudar!

Abraços!

Ótima dica, o meu ficou top fiz essa limpeza e esta respondendo bem agora.......

Compartilhar este post


Link para o post
Compartilhar em outros sites
Show mano, faça isso mesmo! Como o meu não estava mais na garantia, fiz o procedimento que citei, e até hoje nunca mais me incomodei com o problema. E estamos aí, qualquer coisa só dar um grito! 
Grande abraço!
Então, o meu tava ficando impossível. Ate filmei.
Levei para a CCS, so que meu carro sofre de sindrome do jaleco branco.

Não deu mais problema.
Inclusive ja faz quase uma semana e to saindo com o carro todos os dias.

Apertou, funcionou.

Vá entender...

Abraços!

Enviado de meu SM-G9650 usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora