anghinoni

[Tutorial] Atualização GPS

Recommended Posts

Em 26/07/2021 at 9:51 PM, Marcelofp83 disse:

Sou novo aqui e acabei de adquirir meu MK7 13/14 alemão com pacote Premium. A tela é de 8' Polegadas (Discover Pro) e seguindo as dicas do pessoal não tive nenhum problema! 

Resumo:

- Tela de 8 Polegadas não precisa ter o cartão original, pode ser qualquer SD de pelo menos 32 gb; 

- Baixar o software da VW e baixar a atualização do mapa de acordo com as características do seu carro;

- Aqui eu inseri o cartão no SD1, apertei o botão para ligar a central e demorei cerca de 1h30m para atualizar.

Nesse procedimento me surgiu uma dúvida! Vendo alguns vídeos para instalação de radares, eu cheguei a baixar os arquivos do site MapaRadar e converti o POI, porém, da maneira que eu fiz só serve para carros que tenham  MIB2.


Alguém sabe me dizer como fazer o procedimento de instalação de radares etc na MIB1??? 


Agradeço.  

qual arquivo voce instalou dentro do SD card? O arquivo .rar? Ou descompactou e instalou a pasta MIB1, MIB2 e o arquivo .txt metainfo2?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2019 at 7:25 AM, armartins disse:

ALGUMAS FOTOS DO PROBLEMA

Bom dia pessoal, depois de muito procurar comprei meu Golf Mk7 2014 Premium Manual ele tem a discovery Pro com tela de 8", porém a base de dados ainda é a de 2013. Baixei o arquivo, tive problema de corromper, mas depois consegui baixar extrair para um SD card sem problemas. Porém, ao tentar pelo menu de atualização do software ele da erro dizendo que não encontrou a midia. Entretanto segurando o MENU e tentando por ali eu consigo visualizar a atualização inclusive a versão nova. Mas o botão "INICIAR" está cinza. Vou retornar aqui e postar mais umas considerações mais tarde. Mas gostaria de saber se o @Georges que aparentemente estava na mesma situação conseguiu atualizar. Alguém já obteve sucesso atualizando uma Pro com o método desse tópico? Obrigado

Bom dia a todos. Alguém conseguiu solucionar esse problema? Minha central reconhece os arquivos do cartão (não é original VW), porém botão "INICIAR" está cinza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, leoborba disse:

qual arquivo voce instalou dentro do SD card? O arquivo .rar? Ou descompactou e instalou a pasta MIB1, MIB2 e o arquivo .txt metainfo2?

Colega, tenho o mesmo modelo de seu golf. No entanto, não consegui atualizar a media. Utilizei o software para baixar e instalar os arquivos no cartão, mas o botão "INICIAR" está cinza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia a todos. Alguém conseguiu solucionar esse problema? Minha central reconhece os arquivos do cartão (não é original VW), porém botão "INICIAR" está cinza.
Qual é o modelo do seu carro e a central?

Se a central for a MIB1 com tela de 6.2' vc vai precisar do cartão sd original, aquele que é amarelo e vem com o logo da VW.

Qualquer outro sd card não irá funcionar.

Abraços.

Enviado de meu SM-G985F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, anghinoni disse:

Qual é o modelo do seu carro e a central?

Se a central for a MIB1 com tela de 6.2' vc vai precisar do cartão sd original, aquele que é amarelo e vem com o logo da VW.

Qualquer outro sd card não irá funcionar.

Abraços.

Enviado de meu SM-G985F usando o Tapatalk
 

o meu é discovery Pro com tela de 8", MIB1 original. Golf TSI 2013/14. Então somente com o sd da VW?

Compartilhar este post


Link para o post
Compartilhar em outros sites
o meu é discovery Pro com tela de 8", MIB1 original. Golf TSI 2013/14. Então somente com o sd da VW?
Se a sua é a discover pro com tela de 8', então não precisa do cartão original.

Só de um SD normal, pois os mapas ficam guardados no HD dentro da MIB...

Enviado de meu SM-G985F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, anghinoni disse:

Se a sua é a discover pro com tela de 8', então não precisa do cartão original.

Só de um SD normal, pois os mapas ficam guardados no HD dentro da MIB...

Enviado de meu SM-G985F usando o Tapatalk
 

O meu cartão SD é de 64 gb, classe 10. Formatado em FAT32. Não tenho o cartão original VW.

Já baixei a atualização direto do site da VW e também pelo DiscoverCare_v.1.0.4_win. Ambos não deram certo.

A última versão que tentei foi: P99_N60S5MIBH3_ROW_NT

Baixei a atualização conforme o ano e a multimídia do meu carro.

O botão "INICIAR" está cinza, ou seja, inativo.

Meu Golf é TSI 1.4,  2013/2014, alemão.

Desde já, agradeço a sua atenção!

Foto da central: https://photos.app.goo.gl/nu3xFSPrUk5znuB68

Compartilhar este post


Link para o post
Compartilhar em outros sites
O meu cartão SD é de 64 gb, classe 10. Formatado em FAT32. Não tenho o cartão original VW.

Já baixei a atualização direto do site da VW e também pelo DiscoverCare_v.1.0.4_win. Ambos não deram certo.

A última versão que tentei foi: P99_N60S5MIBH3_ROW_NT

Baixei a atualização conforme o ano e a multimídia do meu carro.

O botão "INICIAR" está cinza, ou seja, inativo.

Meu Golf é TSI 1.4,  2013/2014, alemão.

Desde já, agradeço a sua atenção!

Foto da central: https://photos.app.goo.gl/nu3xFSPrUk5znuB68

Não tem segredo não.

 

É fazer o download do arquivo, descompactar, copiar tudo para o cartão SD, inserir no carro com a ignição ligada (melhor com o carro ligado pois vai demorar pelo menos 1h pra copiar tudo), ir na central e fazer o update.

 

Pergunta: Onde vc baixou esse arquivo?

 

Eu fui no site da VW e o arquivo pra discover pro mib1 é esse: https://navigation-maps.volkswagen.com/vw-maps/P90_N60S5MIBH3_ROW_NT.7z

 

O nome é diferente do seu que vc baixou.

 

Se esse link tb não funcionar, tente baixar o arquivo do meu primeiro post aqui nesse tópico...

 

Se mesmo assim não funcionar, tente tocar alguma musica pelo cartão sd pra saber se a entrada ta funcionando!

 

Boa sorte.

 

Edit: Acabei de ver aqui, no site que disponibilizei no primeiro post, tem esse arquivo de atualizacao com inicio P99, mas mesmo assim, tente fazer esses procedimentos acima que disse!

 

Enviado de meu SM-G985F usando o Tapatalk

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, anghinoni disse:

Não tem segredo não.

 

É fazer o download do arquivo, descompactar, copiar tudo para o cartão SD, inserir no carro com a ignição ligada (melhor com o carro ligado pois vai demorar pelo menos 1h pra copiar tudo), ir na central e fazer o update.

 

Pergunta: Onde vc baixou esse arquivo?

 

Eu fui no site da VW e o arquivo pra discover pro mib1 é esse: https://navigation-maps.volkswagen.com/vw-maps/P90_N60S5MIBH3_ROW_NT.7z

 

O nome é diferente do seu que vc baixou.

 

Se esse link tb não funcionar, tente baixar o arquivo do meu primeiro post aqui nesse tópico...

 

Se mesmo assim não funcionar, tente tocar alguma musica pelo cartão sd pra saber se a entrada ta funcionando!

 

Boa sorte.

 

Edit: Acabei de ver aqui, no site que disponibilizei no primeiro post, tem esse arquivo de atualizacao com inicio P99, mas mesmo assim, tente fazer esses procedimentos acima que disse!

 

Enviado de meu SM-G985F usando o Tapatalk

 

 

 

Assim como você disse, eu tentei. Sem êxito!

A central avisa se esta copiando os arquivos do cartão?

dê uma olhada, por favor, nessas imagens:

https://photos.app.goo.gl/7714UVLG5yM9fr2z8

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Assim como você disse, eu tentei. Sem êxito!
A central avisa se esta copiando os arquivos do cartão?
dê uma olhada, por favor, nessas imagens:
https://photos.app.goo.gl/7714UVLG5yM9fr2z8
 
O que você está fazendo ai nessas fotos é a atualização do software da central, por isso não esta atualizando.

Eu nunca mexi no discover pro, mas senão me engano, você tem que abrir o mapa, ir nas configurações e depois ali deve ter um botão de atualizar, ai ira iniciar a copia dos arquivos.

Se for isso, pode tentar usar o seu arquivo, o P99...

Boa sorte!

Enviado de meu SM-G985F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, anghinoni disse:

O que você está fazendo ai nessas fotos é a atualização do software da central, por isso não esta atualizando.

Eu nunca mexi no discover pro, mas senão me engano, você tem que abrir o mapa, ir nas configurações e depois ali deve ter um botão de atualizar, ai ira iniciar a copia dos arquivos.

Se for isso, pode tentar usar o seu arquivo, o P99...

Boa sorte!

Enviado de meu SM-G985F usando o Tapatalk
 

"depois ali deve ter um botão de atualizar". o problema esta ai. Eu acesso o GPS, vou em versões e clico em atualização, mas a central não localiza os arquivos pra atualizar.

vide fotos: https://photos.app.goo.gl/J4fibz9VJFVwB5xz6

Compartilhar este post


Link para o post
Compartilhar em outros sites
"depois ali deve ter um botão de atualizar". o problema esta ai. Eu acesso o GPS, vou em versões e clico em atualização, mas a central não localiza os arquivos pra atualizar.
vide fotos: https://photos.app.goo.gl/J4fibz9VJFVwB5xz6
Ixi man...

Último caso vi que vc esta com o cartao formatado em fat32, ja tentou usar em ntfs?

Lembro de um caso aqui, que estava com o mesmo problema, ou erro parecido, era a central do porta luvas com problema, espero q não seja esse o seu caso...

Enviado de meu SM-G985F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/01/2022 at 7:19 PM, anghinoni disse:

Ixi man...

Último caso vi que vc esta com o cartao formatado em fat32, ja tentou usar em ntfs?

Lembro de um caso aqui, que estava com o mesmo problema, ou erro parecido, era a central do porta luvas com problema, espero q não seja esse o seu caso...

Enviado de meu SM-G985F usando o Tapatalk
 

Tentei por inúmeros caminhos.

Mas obrigado por enquanto, vou estudando aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, o[mention=1535]anghinoni[/mention] é um fera nisso!
Já me orientou bastante no meu finado Golf.

Enviado de meu SM-M515F usando o Tapatalk

Valeu Jorge, mas quando a central não ajuda, fica dificil...

Enviado de meu SM-G985F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui ativar o GPS da central do MIB2. Vou testar amanhã, apesar de que achei bastante sofrível a interface da VW. Ao menos informações de altitude, posição exata de localização, aparentemente, estão funcionando. Não testei com o carro em movimento. Usei uma antena GPS com um rabicho de uns 30cm. O conector é exatamente o da central MIB2. Plug and Play. Comprei no mercado livre por R$ 52,00.

 

AS97FOM.png

 

Nos meus GPSs Garmin, sem exceção,  consigo verificar a quantidade de satélites disponíveis e a quantos satélites simultâneos o gps está conectado. Alguém sabe se é possível obter essa informação no app da VW?

 

3edd90d5e5896120e6bfc329905c53e6.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Consegui ativar o GPS da central do MIB2. Vou testar amanhã, apesar de que achei bastante sofrível a interface da VW. Ao menos informações de altitude, posição exata de localização, aparentemente, estão funcionando. Não testei com o carro em movimento. Usei uma antena GPS com um rabicho de uns 30cm. O conector é exatamente o da central MIB2. Plug and Play. Comprei no mercado livre por R$ 52,00.
 
AS97FOM.png
 
Nos meus GPSs Garmin, sem exceção,  consigo verificar a quantidade de satélites disponíveis e a quantos satélites simultâneos o gps está conectado. Alguém sabe se é possível obter essa informação no app da VW?
 
3edd90d5e5896120e6bfc329905c53e6.jpg
No GPS que tinha no meu mexicano que foi roubado dizia o número de satélites e quantos estavam conectados.

Bastava virar a chave que funcionava o tempo todo.

Enviado de meu SM-M515F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
No GPS que tinha no meu mexicano que foi roubado dizia o número de satélites e quantos estavam conectados.

Bastava virar a chave que funcionava o tempo todo.

Enviado de meu SM-M515F usando o Tapatalk

Tem? Lembro disso não!

Depois vou ver!

Enviado de meu SM-G985F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sinistro!
Parece propaganda!

Enviado de meu SM-M515F usando o Tapatalk


Estava testando o tal do bagulhete IPhonePie, que transforma a central num tablet. Depois vou fazer um review. Sinistro mesmo é a engenharia reversa que foi realizada no sistema CarPlay idealizado e licenciado pela Apple. Fiquei de queixo caído.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Processando...