caue234

Importar contatos do Iphone para sistema multimídia "Discover Media"

Recommended Posts

Golf 1.4 tsi,   16/16,   Pacote Elegance,   "Discover Media" infotainment.

Comprei um Golf usado recentemente, com apenas 8000 km, mas estou com dificuldades com o sistema de multimídia. Conectado o meu celular (Iphone 6s), eu tento puxar os meus contatos do celular para o carro para que seja possível fazer ligações através da central multimídia do carro. Quando aperto em contatos, aparece uma tela que diz que esta importando contatos, e ao lado esquerdo uma barra de forma circular que carrega inteira e então aparece "contatos importados" no topo da tela. Mas em seguida aparece outra tela similar, com uma barra carregando à esquerda e um texto dizendo para checar se o aparelho celular não precisa que seja autorizada esta transferencia de contatos. E quando esta barra carrega totalmente aparece outra tela dizendo que não foi possível importar contatos. Nas configurações do bluetooth do carro pelo celular ja está autorizada importação de dados do aparelho, e ja procurei mas não acho nenhum outro lugar onde possa autorizar a transferencia.

No sistema do carro eu consigo acessar minhas ultimas chamadas e aparecem os últimos números que liguei mas sem os nomes das pessoas, somente os números de telefone. Ja tentei de tudo, pesquisei na internet, e ja levei para a concessionária que comprei o carro mas nada ajudou com meu problema. No meu Perfil de Usuário no carro aparece: "Contatos: 402/402" como se tivesse importado os contatos. 

Existe uma restrição de alguns aparelhos celulares para importar contatos? Ou existe algum outro lugar no celular que é necessário autorizar? No meu caso é um iphone 6s, e os contatos estão salvos no aplicativo de telefone original da apple. Agradeço qualquer ajuda ou dica!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, o meu tinha o mesmo problema. Na concessionária não conseguiram resolver também.
Mas descobri a solução ao acaso.
Meus contatos eram todos salvos no hotmail.
Troquei de celular e tive que criar um gmail para importar os contatos. Ai pela conta do gmail, ele importou tudo certinho.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
52 minutos atrás, isaac disse:

Cara, o meu tinha o mesmo problema. Na concessionária não conseguiram resolver também.
Mas descobri a solução ao acaso.
Meus contatos eram todos salvos no hotmail.
Troquei de celular e tive que criar um gmail para importar os contatos. Ai pela conta do gmail, ele importou tudo certinho.
 

Você pegou um Android agora né?

Será que não pode ser o celular então? Não se esqueça das limitações que o Steve Jobs colocou nos device dele e que agora o Pato Donald quer colocar novamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/01/2017 at 3:21 PM, caue234 disse:

Golf 1.4 tsi,   16/16,   Pacote Elegance,   "Discover Media" infotainment.

Comprei um Golf usado recentemente, com apenas 8000 km, mas estou com dificuldades com o sistema de multimídia. Conectado o meu celular (Iphone 6s), eu tento puxar os meus contatos do celular para o carro para que seja possível fazer ligações através da central multimídia do carro. Quando aperto em contatos, aparece uma tela que diz que esta importando contatos, e ao lado esquerdo uma barra de forma circular que carrega inteira e então aparece "contatos importados" no topo da tela. Mas em seguida aparece outra tela similar, com uma barra carregando à esquerda e um texto dizendo para checar se o aparelho celular não precisa que seja autorizada esta transferencia de contatos. E quando esta barra carrega totalmente aparece outra tela dizendo que não foi possível importar contatos. Nas configurações do bluetooth do carro pelo celular ja está autorizada importação de dados do aparelho, e ja procurei mas não acho nenhum outro lugar onde possa autorizar a transferencia.

No sistema do carro eu consigo acessar minhas ultimas chamadas e aparecem os últimos números que liguei mas sem os nomes das pessoas, somente os números de telefone. Ja tentei de tudo, pesquisei na internet, e ja levei para a concessionária que comprei o carro mas nada ajudou com meu problema. No meu Perfil de Usuário no carro aparece: "Contatos: 402/402" como se tivesse importado os contatos. 

Existe uma restrição de alguns aparelhos celulares para importar contatos? Ou existe algum outro lugar no celular que é necessário autorizar? No meu caso é um iphone 6s, e os contatos estão salvos no aplicativo de telefone original da apple. Agradeço qualquer ajuda ou dica!

Eu tenho um iPhone e um Sony Android, e nos dois ele importa os contatos sempre que parados. Não dá pra parear os dois ao mesmo tempo, vc tem que escolher qual vc quer parear e daí ele importa os contatos normalmente.

Deve ser alguma permissão, eu lembro que tive que dar permissão pra um monte de coisa para parear e importar os contatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2/8/2017 at 9:24 PM, Bereba disse:

Eu tenho um iPhone e um Sony Android, e nos dois ele importa os contatos sempre que parados. Não dá pra parear os dois ao mesmo tempo, vc tem que escolher qual vc quer parear e daí ele importa os contatos normalmente.

Deve ser alguma permissão, eu lembro que tive que dar permissão pra um monte de coisa para parear e importar os contatos.

Então, o meu eh iphone mas por algum motivo ele não consegue importar.. o único lugar que achei para dar permissão eh ao clicar nas informações do bluetooth do carro, pelo celular. mas ja esta tudo liberado e não funciona.. você lembra de algum outro lugar que teve que liberar??

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, caue234 disse:

Então, o meu eh iphone mas por algum motivo ele não consegue importar.. o único lugar que achei para dar permissão eh ao clicar nas informações do bluetooth do carro, pelo celular. mas ja esta tudo liberado e não funciona.. você lembra de algum outro lugar que teve que liberar??

Essa carga também é meio demorada.

Eu coloco o meu celular, ligo o waze e começo a andar, daí depois de algum tempo é que aparece a mensagem na central falando "Contatos carregados" ou algo parecido.

E ele faz isso todas as vezes que saio com o carro, ou seja, ele sempre carrega todos os contatos.

 

Tenta colocar na central e no celular para ele esquecer o aparelho e tenta parear de novo do zero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém sabe se existe um limite para contatos no Golf? Tente rebootar o conteúdo do Discover Media

 

Não sei se você tentou, Caue234, mas faça um reset no telefone. As atualizações frequentes dos app's às vezes criam problemas. Em resumo, dê um Alt+Ctrl+Del no bicho.

No meu caso, um Iphone também, conectei na primeira vez ainda na concessionária, e nunca mais tive problema. Nem o que o confrade Bereba citou. Entro no carro e segundos depois aparece o símbolo de conexão. Sem mensagens ou qualquer outra coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Processando...

  • Conteúdo Similar

    • Por mk7gtipb
      Olá pessoal,tudo bem com você ? Espero que sim,bem eu sempre olhei bastante o fórum aqui e já resolve até alguns problemas com as dicas dos amigos,porém eu queria fazer um processo mais complicado e até então não encontrei muitas informações sobre o assunto.
      meu golf é um alemão 14/15 cinza chumbo com pacote de entrada,super triste por não ter alguns mimos fui pesquisar mais sobre o assunto,até então que resolvi instalar o botão de modos de condução (Drive profile selection) vi até um post do @KLAUS ensinando a fazer o procedimento comprando uma licença na VW,até aí tudo bem..fui em varias vw e liguei em um monte e ninguém sabia me informar o que era isso ou como instalar..fiquei umas horas sem dormir perplexo por não está conseguindo êxito nesse retrofit...até que um dia eu conheci um gringo,eu só precisei exatamente de um cabo vas5054a e a mágica foi toda feita online,sem nenhum esforço,sem nenhuma compra de FeC/SWaP,e o melhor,nesse exato momento da postagem eu estou codificando e desbloqueando todas as funções da minha nova mib2 discover pro com tela de 8” do novo golf 2018...aproveitando esse post quero avisar ao pessoal que fechei uma parceria direta com ele é todos os retrofit conseguimos fazer: acc,ccs,sign assist,Lane assist,headlight xenon,park drive,app connect,mirror link,carplay,Android auto,navi,perfomance monitor Dentre outros..não sei se postei no local correto,se não o moderador pode mudar o tópico de local,quem quiser mais informações só falar aqui mesmo,para que todos sejam ajudados !


    • Por BernardoMK7
      Boa tarde.
      Tenho um Golf MK7 1.4TSI 13/14
      Certo dia estava procurando um cartão sd para gravar músicas. Como não tinha em casa fui procurar no carro se tinha algum sobrando. Olhei em todos aqueles porta cartão sd e não tinha nenhum. Aí vi um cartão no slot 1 e, sem saber que era o cartão de navegação, tirei ele pra ver. Logo que tirei vi que se tratava do cartão do sistema de navegação e então o coloquei de volta no lugar. Porém, após fazer isso, nunca mais o sistema de navegação funcionou. Fica aparecendo no painel e na tela da central multimídia o seguinte: "Inserir um suporte de dados com dados de navegação válidos". 
      Liguei na CSS e o cara perguntou se eu tinha tirado o cartão com o carro desligado, com a ignição ligada ou com o carro ligado. Eu não soube responder.
      Aí ele perguntou se o cartão sd estava com a "chavinha" na posição lock ou não. Eu disse que estava na posição lock. Ele pediu para colocar na posição unlock e testar. Fiz isso e não deu nada.
      Ligue em outra CSS e o cara falou para eu atualizar o cartão sd e testar. Fiz isso seguindo o site da VW e nada.
      Fui em uma terceira CSS e o chefe da oficina testou meu cartão em outro carro e não funcionou nesse outro carro. Pegou o cartão desse outro carro e colocou no meu e nada tbm.
      Fiquei de deixar o carro lá segunda feira para eles fazerem uma avaliação mais profunda do que pode estar acontecendo.
      Alguém sabe o que pode estar acontecendo? Já aconteceu isso com alguém? Estou com medo de resetar a central e piorar as coisas.
      Por favor me ajudem.
      Obrigado,
      Bernardo
    • Por caue234
      Comprei um Golf 1.4 tsi 16/16 com pacote elegance, portanto com o "Discover Media" infotainment. Comprei o carro usado mas praticamente novo com apenas 8000 km.
      Estou amando o carro em tudo mais, porém, estou com algumas dificuldades com o sistema multimídia do carro. Quando comprei o carro e fui conectar o meu celular  (Iphone 6s) por bluetooth reparei que apareciam dois aparelhos celulares ja salvos na configuração porque tinham sido conectados anteriormente. Em "Dispositivos Acoplados", nas configurações, deletei os dois celulares, e conectei o meu. Porém, estas configurações novas não salvam. Toda vez que eu desligo e tranco o carro e volto depois de algumas horas, quando ligo novamente as configurações estão de volta às anteriores. Em dispositivos, meu celular não aparece, e aparece novamente os dois outros. Não sei se existe alguma forma de salvar as configurações novas para que isso não aconteça toda vez e eu tenha que sempre conectar o meu celular de novo.
      O mesmo problema de não salvar as configurações acontece com o nome do carro. Eu mudo o nome de Golf Gabriel (antigo dono do carro) para Golf Caue, mas sempre que saio do carro por algumas horas, quando volto aparece Golf Gabriel novamente. 
      Alguém ja teve este problema e conseguiu solucionar? Eu ja li os manuais que vieram com o carro, pesquisei muito pela internet, tentei de tudo, e ja levei para a concessionaria onde comprei o carro mas nada ajudou. Quem puder ajudar em qualquer dica eu agradeço.