caue234

Configurações bluetooth do Discover Media não salvam

Recommended Posts

Comprei um Golf 1.4 tsi 16/16 com pacote elegance, portanto com o "Discover Media" infotainment. Comprei o carro usado mas praticamente novo com apenas 8000 km.

Estou amando o carro em tudo mais, porém, estou com algumas dificuldades com o sistema multimídia do carro. Quando comprei o carro e fui conectar o meu celular  (Iphone 6s) por bluetooth reparei que apareciam dois aparelhos celulares ja salvos na configuração porque tinham sido conectados anteriormente. Em "Dispositivos Acoplados", nas configurações, deletei os dois celulares, e conectei o meu. Porém, estas configurações novas não salvam. Toda vez que eu desligo e tranco o carro e volto depois de algumas horas, quando ligo novamente as configurações estão de volta às anteriores. Em dispositivos, meu celular não aparece, e aparece novamente os dois outros. Não sei se existe alguma forma de salvar as configurações novas para que isso não aconteça toda vez e eu tenha que sempre conectar o meu celular de novo.

O mesmo problema de não salvar as configurações acontece com o nome do carro. Eu mudo o nome de Golf Gabriel (antigo dono do carro) para Golf Caue, mas sempre que saio do carro por algumas horas, quando volto aparece Golf Gabriel novamente. 

Alguém ja teve este problema e conseguiu solucionar? Eu ja li os manuais que vieram com o carro, pesquisei muito pela internet, tentei de tudo, e ja levei para a concessionaria onde comprei o carro mas nada ajudou. Quem puder ajudar em qualquer dica eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/01/2017 at 3:04 PM, caue234 disse:

Comprei um Golf 1.4 tsi 16/16 com pacote elegance, portanto com o "Discover Media" infotainment. Comprei o carro usado mas praticamente novo com apenas 8000 km.

Estou amando o carro em tudo mais, porém, estou com algumas dificuldades com o sistema multimídia do carro. Quando comprei o carro e fui conectar o meu celular  (Iphone 6s) por bluetooth reparei que apareciam dois aparelhos celulares ja salvos na configuração porque tinham sido conectados anteriormente. Em "Dispositivos Acoplados", nas configurações, deletei os dois celulares, e conectei o meu. Porém, estas configurações novas não salvam. Toda vez que eu desligo e tranco o carro e volto depois de algumas horas, quando ligo novamente as configurações estão de volta às anteriores. Em dispositivos, meu celular não aparece, e aparece novamente os dois outros. Não sei se existe alguma forma de salvar as configurações novas para que isso não aconteça toda vez e eu tenha que sempre conectar o meu celular de novo.

O mesmo problema de não salvar as configurações acontece com o nome do carro. Eu mudo o nome de Golf Gabriel (antigo dono do carro) para Golf Caue, mas sempre que saio do carro por algumas horas, quando volto aparece Golf Gabriel novamente. 

Alguém ja teve este problema e conseguiu solucionar? Eu ja li os manuais que vieram com o carro, pesquisei muito pela internet, tentei de tudo, e ja levei para a concessionaria onde comprei o carro mas nada ajudou. Quem puder ajudar em qualquer dica eu agradeço.

Boa tarde amigo, também comprei um golf usado, não achei onde muda o nome do carro nem onde apaga os aparelhos antigos, como o amigo fez isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu (17/17) para acessar as configurações do bluetooth tenho que seguir essa ordem:

Configuração > Bluetooth > Disp. Acoplados
Vão mostrar todos os celulares pareados, vc pode apagar cada um clicando no ícone de lixeira ou então excluir todos no botão logo acima perto do ícone 'voltar'. Vai pedir pra confirmar e depois apagará todos dados (inclusive contatos pareados, mensagens, favoritos, etc.).3d01df57ec544b26ba87a52f21a52ee6.jpg58bef7c77ac3e93bb9d51c0203d2799d.jpgbcae00e7682514989bdf5c7e0f44204f.jpgc167acf77f44ed66a8ebb0b3fbf395d9.jpg

Enviado de meu Mi A2 usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, vou deixar meu relato aqui para futuros membros q tiverem problema semelhante. Esclareço, de plano, q já estou há um mês tentando resolver o problema junto à VW.

Basicamente a minha multimídia (GTI 16/16) está com o problema relatado acima...não salva novas configurações. Já tentei hard reset, apagar configurações de fábrica, desconectar da bateria e nada resolveu. Levei à concessionária Saga Park Sul em Brasilía e tentaram uma série de atualizações e até agora nada.

Essa semana, pela terceira vez, deixei o carro na concessionária para resolução do problema (minha garantia acaba no final de setembro), então preciso agilizar isso. Basicamente a VW faz de tudo p evitar ter q trocar a multimídia...acho q deve ser cara. O carro fica lá parado 3/4 dias sem os mecânicos fazerem nada...só esperando posicionamento da fábrica. Já estou indignado c isso! E se eu tiro o veículo da concessionária eles falam que a fábrica fecha a ordem de reparo.

Surreal essa experiência do pós venda da VW....carro q vale próximo à cem mil reais e o tratamento é MUITO pior q das oficinas particulares do DF.

Enfim...entrei em contato c a fábrica hoje e me pediram 7 dias úteis p resposta. Vamos ver! Espero não ter que entrara na justiça para exercer um direito meu.

Volto para relatar o final da história.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, 

eu imagino que meu caso deve ser o mesmo. Trocar a central por uma nova.
Mas a troca será feita pelo mesmo modelo? 


Boa sorte, amigo. Problema estava chato demais....nem novos celulares eu conseguia adicionar no Bluetooth.

Trocaram pela mesma sim! E só trocaram a parte q fica dentro do porta luvas...a tela fica a mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por oliveirahalisson
      Caros, 
      Agradeço algum palpite, e se achar solução prometo ajudar os envolvidos. 
      Tenho um Golf Variant com a central na versão de SW 0617 / hardware 0620, n° peça 3Q0035824A, versão de SW H25.14.38_STD2Plus_EU e sumiu a permissão / chave de uso do app-connect me pedindo para ir na CCS, apresentando a frase : "App-Connect", é possível liberar a função com a ajuda de uma chave de ativação. Entrar em contato com a sua Concessionária".

      Em tempo, descobri em algum lugar que se atualizar o SW, habilita a nova versão com a disponibilidade de já apresentar automaticamente o logo das rádios, dentre outros recursos ( me perdoem, perdi a fonte da informação ) e que PODE talvez funcionar. 
      2 CCs, pediram +-300 reais para avaliar pois não tem NEM idéia do que houve. Comentei sobre MIB, FEC ( códigos) /SWAP ( software product ), e eles fizeram pelo telefone voz de surpresos/perdidos 
      O atendimento por 0800 deu uma risadinha dizendo "realmente não temos o que fazer, entre em contato com o serviço do Concessionário"

      Pergunta 1 : Alguém tem uma ideia/problema parecido ou solução?
      Pergunta 2 : Com o VAS 5054 talvez seja possível alguma intervenção a fim de reapresentar a central para o carro?
      Pergunta 3 : Alguém tem os arquivos para atualização deste SW ? Penso que pode talvez re-importar as chaves "perdidas".
      Posso contribuir $$ pelo trabalho de resolução disto.
      Baita abraço!
    • Por daniel@nhdublagem.com.br
      Boa Tarde !!!!
      Tenho um golf variant 15/16 , o bluetooth parou de funcionar do nada , naõ reconhece mais o celulares e o gps também parou de funcionar . Alguem já teve este problema ou pode me ajudar como posso fazer para resolver este problema?
       
      Fcio no aguardo
       
    • Por MARCOSTSI
      Boa tarde galera,

      Meu nome é Marcos sou de Goiânia - Goias, tenho um Golf Tsi Highline ano 2014 e estou com um problema que começou essa semana. Estava andando no carro normalmente e o som ligado no Bluetooth pelo meu celular, parei o carro fui lanchar quando retornei e dei partida liguei o som normalmente mais não estava mais conectando pelo Bluetooth, GPS, a câmera de ré não mostra mais na tela e outras configurações mais o radio funciona normalmente quando clico na tela para conectar pelo Bluetooth avisa que a (ignição) no meu caso é apertando o botão tem que estar ligada e assim eu faço e não reconhece continua dando o mesmo aviso que a ignição deverá estar ligada, o GPS tb não liga e etc. Gostaria de saber se alguém já teve algum problema desse ou parecido e pode me ajudar a resolver.

      Desde já agradeço.
       
    • Por mk7gtipb
      Olá pessoal,tudo bem com você ? Espero que sim,bem eu sempre olhei bastante o fórum aqui e já resolve até alguns problemas com as dicas dos amigos,porém eu queria fazer um processo mais complicado e até então não encontrei muitas informações sobre o assunto.
      meu golf é um alemão 14/15 cinza chumbo com pacote de entrada,super triste por não ter alguns mimos fui pesquisar mais sobre o assunto,até então que resolvi instalar o botão de modos de condução (Drive profile selection) vi até um post do @KLAUS ensinando a fazer o procedimento comprando uma licença na VW,até aí tudo bem..fui em varias vw e liguei em um monte e ninguém sabia me informar o que era isso ou como instalar..fiquei umas horas sem dormir perplexo por não está conseguindo êxito nesse retrofit...até que um dia eu conheci um gringo,eu só precisei exatamente de um cabo vas5054a e a mágica foi toda feita online,sem nenhum esforço,sem nenhuma compra de FeC/SWaP,e o melhor,nesse exato momento da postagem eu estou codificando e desbloqueando todas as funções da minha nova mib2 discover pro com tela de 8” do novo golf 2018...aproveitando esse post quero avisar ao pessoal que fechei uma parceria direta com ele é todos os retrofit conseguimos fazer: acc,ccs,sign assist,Lane assist,headlight xenon,park drive,app connect,mirror link,carplay,Android auto,navi,perfomance monitor Dentre outros..não sei se postei no local correto,se não o moderador pode mudar o tópico de local,quem quiser mais informações só falar aqui mesmo,para que todos sejam ajudados !